EcoEnchants requires ProtocolLib to function! Get the latest build here.